New blog setup

I did something in a hurry today, my language setup were a mess and Yahoo and Google complained on lots of stuff. When I tried to correct it I had to conclude that my language-plugin I use to write billingual posts failed to meet what I needed.

I found xLanguage plugin which seem more developed than jlanguage and installed that, corrected tags in my database and imported the new file. I hope everything is working.

Could you please leave a comment if you find anything weird?

The plugin changes the permalinks, so english users will be presented links like /lang/nb-no/ and /lang/en/, this is exciting for me.

Øyvind Lasse Høysæter

Born in 1971, fell in love with computing in 1983 because of Sinclair's masterpieces. Continued on the magic surrounding the C64, Amiga and moved to the PC world in 1990. Loves science fiction, programming, astronomy, my family and my job. (developer) :)

4 Responses

  1. Nicole says:

    Looks like it’s working right 🙂

    Nicole’s last blog post..Another day, another walk

  2. Nicole says:

    P.S.: It loads faster too now 😉

  3. Lyndi says:

    Just clicked a few links and had a look around. Everything seems to be working just fine. Your blog loads very fast, I am impressed.

    Lyndi’s last blog post..Displaying Code in Content

  4. oyvind says:

    Thanks guys! I am soooo happy! Now I can install the wp-supercache as well. 🙂 I’ve never been able to do that because of the dynamic javascripts, but now that I have language-based permalinks I can cache. Wheee!

    Thanks Lyndi and Nicole. 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *

CommentLuv badge